Kategorie
Bez kategorii

podkusiło mnie … jaunty

Podkusiło mnie zrobić apt-get dist-upgrade. Szlag by to trafił. Właściwie cały dzień w plecy.

KDE 4 całkiem ok, choć jak się okazało najwięcej kłopotów miałem z odpaleniem WIFI, ale w końcu się udało.

Kombinacja potrzebnego softu jest prosta (jak już działa).

  1. kwalletmanager
  2. network-manager
  3. plasma-widget-network-manager
  4. wpasupplicant

Najwięcej problemu sprawił mi program do przechowywania haseł (kwalletmanager) bo jak się okzało, bez jego włączenie nie można skorzystać z sieci bezprzewodowej zabezpieczonej za pomocą WPA-PSK i jest na to nawet ticket, ba jest to nawet błąd poprawiony, który wejdzie w 9.10

3 odpowiedzi na “podkusiło mnie … jaunty”

Witaj
po pierwsze wlasnie wgralem jaunty i walcze z siecia WPA. czy wystarczy tylko wgrac ten kwalletmanager i gra? czy sa jeszcze jakies inne zasadzki?
po drugie krzaczy ci sie wordpress albo contact form plugin bo na zakladce „zadaj pytanie” zamiast formularza contact form jest napis [contact-form 1 „Formularz kontaktowy 1”] – tez uzywam tego plugina
pozdrawiam
M

Hmm, tez mialem ten problem i identycznie sie go rozwiazywalo. BTW, 9.10 jest juz od paru ladnych tygodni (prawie miesiac)

Możliwość komentowania jest wyłączona.